top of page

Wellness Wheel

Public·7 Wellness Enthusiasts

Webrec.cab __LINK__ Download For Windows 7


Important update about Citrix ReceiverBeginning August 2018, Citrix Receiver will be replaced by Citrix Workspace app. While you can still download older versions of Citrix Receiver, new features and enhancements will be released for Citrix Workspace app.




Webrec.cab Download For Windows 7



My issue is really with reaching some cameras I am getting a " webrec.cab " error which is an unknown publisher precaution. I have googled the heck out of this and there are some fixes out there with changing ActiveX settings but on some of our other systems on our network do have access without changing the ActiveX settings. One difference I can see is that the systems that do have access do have a newer version of IE11. I've tried to update through Microsoft update catalog and just standard updates but no luck. I'm currently running windows 10 and windows 7 on the systems in question the same issues on both. Any help is appreciated. Thanks


I just recieved a new computer from work. I go on a lot of business trips which is why I bought the DVR system in the first place. To access the DVR from the internet requires you to install an ActiveX program called webrec.cab, this happens the first time you access the DVR (i.e. the install is automatic). With my old computer I could change the internet security settings to allow the installation of this program. My new computer does not allow me to install this because of some publisher verification check. I can not change the internet security settings and can not access GPEDIT.MSC


The .cab file is a compressed file with the program in it. If you already have the file, you are good to go. If not, go to the DVR web page and the download should start. When you get the error message you will need to go look for the file, it will probably be in your temporary internet files. Windows search often won't look in these hidden directories, so you will have to find it on your own. It might be called something like webrec[1].cab. Sometimes IE will delete these temporary files, so I found I had the best luck searching before acknowledging the error and before closing out IE.


Didn't work but thanks anyway. It seems to me that IE Tab2 relies on security settings of the real IE on the same host. I have found that the very outdate host equiped with Windows XP SP2 and IE6 works flawlessly. I have also found that the upgraded system from the mentioned config to SP3 and IE8 having had the Active-X installed and worked well before upgrading has no problem after the upgrading. There are still a lot of problems of this kind on the web with no solution officially and unofficially. This shows the dark side of this industry. So, to summarise, new systems will have no way to communicate the survilliant systems that use webrec.cab v1.8 released in about 2007.


Not totally true, one does not have to use it like that. ActiveX controls are still a great help in programming, I use them all the time even when I write my own. But as for DVRs I use their activeX controls in my programs, no security settings, the issues you are having are IE related. I look at it this way, if you have to install something, which is any activeX or Java or quicktime etc (windows does not have quicktime and updated java by default) then might as well just install a real desktop app which is much more powerful being that it is not stuck within a limited web browser. If you are in a web cafe to install an ActiveX you still need to have admin rights, same as installing a program - most wont give you admin rights.


That said, I use the DVRs with the webrec but I rarely use the browser for it, it was a task to get working with IE 8.0 but I just downloaded the webrec.cab and installed that like I do most ActiveX Controls. Their Iphone/ipad software installed flawlessly though.


I was able run webrec on Windows 7 on my home PC fine, but my work PC running XP was locked down. Even though I had local admin rights the policies wouldn't allow it to install because the active X was unsigned. I worked around that as shown in previous posts. The later versions of webrec.cab with files dated in 2009 do appear to be signed, one by Dahua, and one by Software Tools.


I've been able to get around the security by finding the webrec.cab file in my temporary internet directory before I close out the IE window and copy it somewhere else. Then I can right click, go to properties, view digital signatures, and choose to view the certificate. I have a button to install the certificate, and if I choose to install it in the trusted root root certificate store then after closing IE it will install OK the next time I go to the DVR.


Hello everyone, after banging my head against the wall with lots of PC's with IE10 and it not letting it use the webrec.cab install.. or more so that it rejects it because it has no certificate... which by the way Q-See, you need to fix this and provide firmware updates to all your DVR units! --- I downloaded the webrec.cab myself, extracted it, wrote an install read me, and put it out on my web server for you..


After you do this, it will pull up just fine in IE on your machine. I can't believe what a pain this was before I figured out who to just download the cab, extract it, then install manually. Come on Q-See. Fix this. Since Microsloth went overboard with their security this is unusable to so many people. Hope this helps everyone out.


About

Welcome to the group! You can connect with other members, ge...
Group Page: Groups_SingleGroup
bottom of page